aboutsummaryrefslogtreecommitdiffstats
path: root/ports/gstplugin/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'ports/gstplugin/Cargo.toml')
-rw-r--r--ports/gstplugin/Cargo.toml16
1 files changed, 8 insertions, 8 deletions
diff --git a/ports/gstplugin/Cargo.toml b/ports/gstplugin/Cargo.toml
index 73229c1d402..1d1ed7768e3 100644
--- a/ports/gstplugin/Cargo.toml
+++ b/ports/gstplugin/Cargo.toml
@@ -15,8 +15,8 @@ crate-type = ["cdylib"]
path = "lib.rs"
[dependencies]
-crossbeam-channel = "0.4"
-euclid = "0.22"
+crossbeam-channel = { workspace = true }
+euclid = { workspace = true }
glib = "0.9"
gstreamer = "0.15"
gstreamer-base = "0.15"
@@ -24,14 +24,14 @@ gstreamer-gl = "0.15"
gstreamer-gl-sys = { version = "0.8", features = ["wayland"] }
gstreamer-sys = "0.8"
gstreamer-video = "0.15"
-lazy_static = "1.4"
+lazy_static = { workspace = true }
libservo = { path = "../../components/servo" }
-log = "0.4"
+log = { workspace = true }
servo-media = { git = "https://github.com/servo/media" }
-sparkle = "0.1"
-surfman = "0.6"
-surfman-chains = "0.7"
-surfman-chains-api = "0.2"
+sparkle = { workspace = true }
+surfman = { workspace = true }
+surfman-chains = { workspace = true }
+surfman-chains-api = { workspace = true }
webxr = { git = "https://github.com/servo/webxr", features = ["glwindow"] }
[build-dependencies]