aboutsummaryrefslogtreecommitdiffstats
path: root/components/webgpu/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'components/webgpu/Cargo.toml')
-rw-r--r--components/webgpu/Cargo.toml12
1 files changed, 6 insertions, 6 deletions
diff --git a/components/webgpu/Cargo.toml b/components/webgpu/Cargo.toml
index 5d3ab22191f..868f9c656c4 100644
--- a/components/webgpu/Cargo.toml
+++ b/components/webgpu/Cargo.toml
@@ -11,15 +11,15 @@ name = "webgpu"
path = "lib.rs"
[dependencies]
-arrayvec = { version = "0.7", features = ["serde"] }
-euclid = "0.22"
-ipc-channel = "0.14"
-log = "0.4"
+arrayvec = { workspace = true, features = ["serde"] }
+euclid = { workspace = true }
+ipc-channel = { workspace = true }
+log = { workspace = true }
malloc_size_of = { path = "../malloc_size_of" }
msg = { path = "../msg" }
-serde = { version = "1.0", features = ["serde_derive"] }
+serde = { workspace = true, features = ["serde_derive"] }
servo_config = { path = "../config" }
-smallvec = { version = "1.9", features = ["serde"] }
+smallvec = { workspace = true, features = ["serde"] }
webrender_api = { git = "https://github.com/servo/webrender" }
webrender_traits = { path = "../webrender_traits" }
wgpu-core = { version = "0.6.0", git = "https://github.com/gfx-rs/wgpu", features = ["replay", "trace", "serial-pass"], rev = "e72724a6e393503c73f37e86aa9317a5c62e32b8" }