aboutsummaryrefslogtreecommitdiffstats
path: root/components/webgpu/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'components/webgpu/Cargo.toml')
-rw-r--r--components/webgpu/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/components/webgpu/Cargo.toml b/components/webgpu/Cargo.toml
index f25f160b1b0..39ca562affe 100644
--- a/components/webgpu/Cargo.toml
+++ b/components/webgpu/Cargo.toml
@@ -22,6 +22,7 @@ malloc_size_of = { workspace = true }
serde = { workspace = true, features = ["serde_derive"] }
servo_config = { path = "../config" }
webgpu_traits = { workspace = true }
+snapshot = { workspace = true }
webrender = { workspace = true }
webrender_api = { workspace = true }
wgpu-core = { workspace = true, features = ["serde", "wgsl"] }