aboutsummaryrefslogtreecommitdiffstats
path: root/components/url/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'components/url/Cargo.toml')
-rw-r--r--components/url/Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/components/url/Cargo.toml b/components/url/Cargo.toml
index a8ab995ef6b..979849781e7 100644
--- a/components/url/Cargo.toml
+++ b/components/url/Cargo.toml
@@ -12,9 +12,9 @@ path = "lib.rs"
[dependencies]
malloc_size_of = { path = "../malloc_size_of", features = ["servo"] }
-malloc_size_of_derive = "0.1"
-serde = { version = "1.0", features = ["derive"] }
+malloc_size_of_derive = { workspace = true }
+serde = { workspace = true, features = ["derive"] }
servo_rand = { path = "../rand" }
to_shmem = { path = "../to_shmem" }
-url = { version = "2.0", features = ["serde"] }
-uuid = { version = "0.8", features = ["serde", "v4"] }
+url = { workspace = true, features = ["serde"] }
+uuid = { workspace = true, features = ["serde"] }