aboutsummaryrefslogtreecommitdiffstats
path: root/components/to_shmem/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'components/to_shmem/Cargo.toml')
-rw-r--r--components/to_shmem/Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/components/to_shmem/Cargo.toml b/components/to_shmem/Cargo.toml
index 84c28f46251..bebc45e821d 100644
--- a/components/to_shmem/Cargo.toml
+++ b/components/to_shmem/Cargo.toml
@@ -16,3 +16,7 @@ gecko = []
[dependencies]
cssparser = "0.25"
serde = {version = "1.0", optional = true}
+servo_arc = { path = "../servo_arc" }
+smallbitvec = "2.1.1"
+smallvec = "0.6.6"
+thin-slice = "0.1.0"