aboutsummaryrefslogtreecommitdiffstats
path: root/components/to_shmem/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'components/to_shmem/Cargo.toml')
-rw-r--r--components/to_shmem/Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/components/to_shmem/Cargo.toml b/components/to_shmem/Cargo.toml
index feafeebd0ee..a87b441fa10 100644
--- a/components/to_shmem/Cargo.toml
+++ b/components/to_shmem/Cargo.toml
@@ -15,9 +15,9 @@ servo = ["cssparser/serde", "string_cache"]
gecko = []
[dependencies]
-cssparser = "0.29"
+cssparser = { workspace = true }
servo_arc = { path = "../servo_arc" }
-smallbitvec = "2.1.1"
-smallvec = "1.0"
-string_cache = { version = "0.8", optional = true }
-thin-slice = "0.1.0"
+smallbitvec = { workspace = true }
+smallvec = { workspace = true }
+string_cache = { workspace = true, optional = true }
+thin-slice = { workspace = true }