aboutsummaryrefslogtreecommitdiffstats
path: root/components/shared/net/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'components/shared/net/Cargo.toml')
-rw-r--r--components/shared/net/Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/components/shared/net/Cargo.toml b/components/shared/net/Cargo.toml
index 2c0a4995ec4..79ea936a688 100644
--- a/components/shared/net/Cargo.toml
+++ b/components/shared/net/Cargo.toml
@@ -40,3 +40,6 @@ servo_rand = { path = "../../rand" }
servo_url = { path = "../../url" }
url = { workspace = true }
uuid = { workspace = true }
+
+[dev-dependencies]
+embedder_traits = { workspace = true, features = ["baked-default-resources"] }