aboutsummaryrefslogtreecommitdiffstats
path: root/components/script/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'components/script/Cargo.toml')
-rw-r--r--components/script/Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/components/script/Cargo.toml b/components/script/Cargo.toml
index ede6b9fb941..872ae7d6da5 100644
--- a/components/script/Cargo.toml
+++ b/components/script/Cargo.toml
@@ -132,11 +132,12 @@ url = { workspace = true }
utf-8 = "0.7"
uuid = { workspace = true, features = ["serde"] }
webdriver = { workspace = true }
-webgpu = { path = "../webgpu" }
webgpu_traits = { workspace = true }
webrender_api = { workspace = true }
webrender_traits = { workspace = true }
webxr-api = { workspace = true, features = ["ipc"], optional = true }
+wgpu-core = { workspace = true }
+wgpu-types = { workspace = true }
xml5ever = { workspace = true }
[target.'cfg(not(target_os = "ios"))'.dependencies]