aboutsummaryrefslogtreecommitdiffstats
path: root/components/script/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'components/script/Cargo.toml')
-rw-r--r--components/script/Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/components/script/Cargo.toml b/components/script/Cargo.toml
index b061afbe86e..2b399e38fb7 100644
--- a/components/script/Cargo.toml
+++ b/components/script/Cargo.toml
@@ -113,6 +113,8 @@ servo_url = { path = "../url" }
smallvec = { workspace = true, features = ["union"] }
style_malloc_size_of = { workspace = true }
glow = { workspace = true }
+strum = { workspace = true }
+strum_macros = { workspace = true }
style = { workspace = true }
stylo_dom = { workspace = true }
style_traits = { workspace = true }