aboutsummaryrefslogtreecommitdiffstats
path: root/components/script/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'components/script/Cargo.toml')
-rw-r--r--components/script/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/components/script/Cargo.toml b/components/script/Cargo.toml
index 1aa821cdbd3..ea1ec52f911 100644
--- a/components/script/Cargo.toml
+++ b/components/script/Cargo.toml
@@ -132,6 +132,7 @@ tracing = { workspace = true, optional = true }
unicode-bidi = { workspace = true }
unicode-segmentation = { workspace = true }
url = { workspace = true }
+urlpattern = { workspace = true }
utf-8 = "0.7"
uuid = { workspace = true, features = ["serde"] }
webdriver = { workspace = true }