aboutsummaryrefslogtreecommitdiffstats
path: root/components/net_traits/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'components/net_traits/Cargo.toml')
-rw-r--r--components/net_traits/Cargo.toml42
1 files changed, 0 insertions, 42 deletions
diff --git a/components/net_traits/Cargo.toml b/components/net_traits/Cargo.toml
deleted file mode 100644
index 13005f40790..00000000000
--- a/components/net_traits/Cargo.toml
+++ /dev/null
@@ -1,42 +0,0 @@
-[package]
-name = "net_traits"
-version = "0.0.1"
-authors = ["The Servo Project Developers"]
-license = "MPL-2.0"
-edition = "2018"
-publish = false
-
-[lib]
-name = "net_traits"
-path = "lib.rs"
-test = false
-doctest = false
-
-[dependencies]
-content-security-policy = { workspace = true }
-cookie = { workspace = true }
-embedder_traits = { path = "../embedder_traits" }
-headers = { workspace = true }
-http = { workspace = true }
-hyper = { workspace = true }
-hyper_serde = { workspace = true }
-image = { workspace = true }
-ipc-channel = { workspace = true }
-lazy_static = { workspace = true }
-log = { workspace = true }
-malloc_size_of = { path = "../malloc_size_of" }
-malloc_size_of_derive = { workspace = true }
-mime = { workspace = true }
-msg = { path = "../msg" }
-num-traits = { workspace = true }
-percent-encoding = { workspace = true }
-pixels = { path = "../pixels" }
-rustls = { workspace = true }
-serde = { workspace = true }
-servo_arc = { path = "../servo_arc" }
-servo_rand = { path = "../rand" }
-servo_url = { path = "../url" }
-time = { workspace = true }
-url = { workspace = true }
-uuid = { workspace = true }
-webrender_api = { git = "https://github.com/servo/webrender" }