aboutsummaryrefslogtreecommitdiffstats
path: root/components/net/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'components/net/Cargo.toml')
-rw-r--r--components/net/Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/components/net/Cargo.toml b/components/net/Cargo.toml
index 9af310f32bc..1945165b8c1 100644
--- a/components/net/Cargo.toml
+++ b/components/net/Cargo.toml
@@ -29,6 +29,7 @@ crossbeam-channel = { workspace = true }
data-url = { workspace = true }
devtools_traits = { workspace = true }
embedder_traits = { workspace = true }
+fst = "0.4"
futures = { version = "0.3", package = "futures" }
futures-core = { version = "0.3.30", default-features = false }
futures-util = { version = "0.3.30", default-features = false }
@@ -77,6 +78,7 @@ webrender_api = { workspace = true }
[dev-dependencies]
embedder_traits = { workspace = true, features = ["baked-default-resources"] }
flate2 = "1"
+fst = "0.4"
futures = { version = "0.3", features = ["compat"] }
hyper = { workspace = true, features = ["full"] }
hyper-util = { workspace = true, features = ["server-graceful"] }