aboutsummaryrefslogtreecommitdiffstats
path: root/components/metrics/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'components/metrics/Cargo.toml')
-rw-r--r--components/metrics/Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/components/metrics/Cargo.toml b/components/metrics/Cargo.toml
index 73fff7b8458..88eeaf0355e 100644
--- a/components/metrics/Cargo.toml
+++ b/components/metrics/Cargo.toml
@@ -12,13 +12,13 @@ path = "lib.rs"
[dependencies]
gfx_traits = { path = "../gfx_traits" }
-ipc-channel = "0.14"
-log = "0.4"
+ipc-channel = { workspace = true }
+log = { workspace = true }
malloc_size_of = { path = "../malloc_size_of" }
-malloc_size_of_derive = "0.1"
+malloc_size_of_derive = { workspace = true }
msg = { path = "../msg" }
profile_traits = { path = "../profile_traits" }
script_traits = { path = "../script_traits" }
servo_config = { path = "../config" }
servo_url = { path = "../url" }
-time = "0.1"
+time = { workspace = true }