aboutsummaryrefslogtreecommitdiffstats
path: root/components/layout_thread_2020/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'components/layout_thread_2020/Cargo.toml')
-rw-r--r--components/layout_thread_2020/Cargo.toml22
1 files changed, 11 insertions, 11 deletions
diff --git a/components/layout_thread_2020/Cargo.toml b/components/layout_thread_2020/Cargo.toml
index c8fc87aceb6..72a7c0f7230 100644
--- a/components/layout_thread_2020/Cargo.toml
+++ b/components/layout_thread_2020/Cargo.toml
@@ -11,22 +11,22 @@ name = "layout_thread"
path = "lib.rs"
[dependencies]
-app_units = "0.7"
-atomic_refcell = "0.1"
-crossbeam-channel = "0.4"
+app_units = { workspace = true }
+atomic_refcell = { workspace = true }
+crossbeam-channel = { workspace = true }
embedder_traits = { path = "../embedder_traits" }
-euclid = "0.22"
-fnv = "1.0"
-fxhash = "0.2"
+euclid = { workspace = true }
+fnv = { workspace = true }
+fxhash = { workspace = true }
gfx = { path = "../gfx" }
gfx_traits = { path = "../gfx_traits" }
-html5ever = "0.26"
-ipc-channel = "0.14"
+html5ever = { workspace = true }
+ipc-channel = { workspace = true }
layout = { path = "../layout_2020", package = "layout_2020" }
layout_traits = { path = "../layout_traits" }
-lazy_static = "1"
-libc = "0.2"
-log = "0.4"
+lazy_static = { workspace = true }
+libc = { workspace = true }
+log = { workspace = true }
malloc_size_of = { path = "../malloc_size_of" }
metrics = { path = "../metrics" }
msg = { path = "../msg" }