aboutsummaryrefslogtreecommitdiffstats
path: root/components/layout/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'components/layout/Cargo.toml')
-rw-r--r--components/layout/Cargo.toml7
1 files changed, 4 insertions, 3 deletions
diff --git a/components/layout/Cargo.toml b/components/layout/Cargo.toml
index d24261495e1..fb3796577e6 100644
--- a/components/layout/Cargo.toml
+++ b/components/layout/Cargo.toml
@@ -7,6 +7,9 @@ authors = ["The Servo Project Developers"]
name = "layout"
path = "lib.rs"
+[dependencies.canvas]
+path = "../canvas"
+
[dependencies.gfx]
path = "../gfx"
@@ -37,9 +40,6 @@ git = "https://github.com/servo/rust-cssparser"
[dependencies.geom]
git = "https://github.com/servo/rust-geom"
-[dependencies.url]
-git = "https://github.com/servo/rust-url"
-
[dependencies.string_cache]
git = "https://github.com/servo/string-cache"
@@ -48,3 +48,4 @@ git = "https://github.com/servo/string-cache"
[dependencies]
encoding = "0.2"
+url = "*" \ No newline at end of file