aboutsummaryrefslogtreecommitdiffstats
path: root/components/layout/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'components/layout/Cargo.toml')
-rw-r--r--components/layout/Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/components/layout/Cargo.toml b/components/layout/Cargo.toml
index 6df0d11c36f..f63002b5fe3 100644
--- a/components/layout/Cargo.toml
+++ b/components/layout/Cargo.toml
@@ -15,6 +15,7 @@ doctest = false
[dependencies]
app_units = { workspace = true }
atomic_refcell = { workspace = true }
+base = { workspace = true }
bitflags = { workspace = true }
canvas_traits = { workspace = true }
embedder_traits = { workspace = true }
@@ -27,7 +28,7 @@ ipc-channel = { workspace = true }
lazy_static = { workspace = true }
log = { workspace = true }
malloc_size_of = { workspace = true }
-msg = { workspace = true }
+malloc_size_of_derive = { workspace = true }
net_traits = { workspace = true }
parking_lot = { workspace = true }
profile_traits = { workspace = true }