aboutsummaryrefslogtreecommitdiffstats
path: root/components/config_plugins/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'components/config_plugins/Cargo.toml')
-rw-r--r--components/config_plugins/Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/components/config_plugins/Cargo.toml b/components/config_plugins/Cargo.toml
index 1f648e57f80..79dd5614eef 100644
--- a/components/config_plugins/Cargo.toml
+++ b/components/config_plugins/Cargo.toml
@@ -12,7 +12,7 @@ proc-macro = true
path = "lib.rs"
[dependencies]
-itertools = "0.8"
-proc-macro2 = "1"
-quote = "1"
-syn = { version = "1", default-features = false, features = ["clone-impls", "parsing"] }
+itertools = { workspace = true }
+proc-macro2 = { workspace = true }
+quote = { workspace = true }
+syn = { workspace = true }