aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml12
1 files changed, 6 insertions, 6 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 011464bdfa1..768a64170e1 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -133,11 +133,11 @@ string_cache = "0.8"
string_cache_codegen = "0.5"
strum = "0.26"
strum_macros = "0.26"
-style = { git = "https://github.com/servo/stylo", branch = "2025-03-15", features = ["servo"] }
+style = { git = "https://github.com/servo/stylo", branch = "2025-03-15", features = ["servo"], package = "stylo" }
stylo_config = { git = "https://github.com/servo/stylo", branch = "2025-03-15" }
stylo_dom = { git = "https://github.com/servo/stylo", branch = "2025-03-15" }
-style_malloc_size_of = { package = "malloc_size_of", git = "https://github.com/servo/stylo", branch = "2025-03-15", features = ["servo"] }
-style_traits = { git = "https://github.com/servo/stylo", branch = "2025-03-15", features = ["servo"] }
+style_malloc_size_of = { package = "stylo_malloc_size_of", git = "https://github.com/servo/stylo", branch = "2025-03-15", features = ["servo"] }
+style_traits = { git = "https://github.com/servo/stylo", branch = "2025-03-15", features = ["servo"], package = "stylo_traits" }
surfman = { git = "https://github.com/servo/surfman", rev = "f7688b4585f9e0b5d4bf8ee8e4a91e82349610b1", features = ["chains"] }
syn = { version = "2", default-features = false, features = ["clone-impls", "derive", "parsing"] }
synstructure = "0.13"
@@ -217,11 +217,11 @@ codegen-units = 1
# selectors = { path = "../stylo/selectors" }
# servo_arc = { path = "../stylo/servo_arc" }
# stylo_atoms = { path = "../stylo/stylo_atoms" }
-# style = { path = "../stylo/style" }
+# style = { path = "../stylo/style", package = "stylo" }
# stylo_config = { path = "../stylo/stylo_config" }
# stylo_dom = { path = "../stylo/stylo_dom" }
-# style_malloc_size_of = { path = "../stylo/malloc_size_of", package = "malloc_size_of" }
-# style_traits = { path = "../stylo/style_traits" }
+# style_malloc_size_of = { path = "../stylo/malloc_size_of", package = "stylo_malloc_size_of" }
+# style_traits = { path = "../stylo/style_traits", package = "stylo_traits" }
#
# Or for WebRender:
#