aboutsummaryrefslogtreecommitdiffstats
path: root/python/toml/setup.py
diff options
context:
space:
mode:
authorCorey Farwell <coreyf@rwell.org>2015-08-08 18:44:11 -0400
committerCorey Farwell <coreyf@rwell.org>2015-08-08 18:48:10 -0400
commitb327e9b595c2d55f499b872a5ffd72835e1f3e24 (patch)
treebc58f6b1a9301013527ccb001167115bc97b13b0 /python/toml/setup.py
parent33f78314d921d758cb47f64bdc002543d0b8fca0 (diff)
downloadservo-b327e9b595c2d55f499b872a5ffd72835e1f3e24.tar.gz
servo-b327e9b595c2d55f499b872a5ffd72835e1f3e24.zip
Remove no longer needed Python dependencies
See the parent commit for more information why these were removed tl;dr: these dependencies should now get installed by pip in a virtualenv
Diffstat (limited to 'python/toml/setup.py')
-rw-r--r--python/toml/setup.py14
1 files changed, 0 insertions, 14 deletions
diff --git a/python/toml/setup.py b/python/toml/setup.py
deleted file mode 100644
index e2f2492dc10..00000000000
--- a/python/toml/setup.py
+++ /dev/null
@@ -1,14 +0,0 @@
-from distutils.core import setup
-
-with open("README.rst") as readmefile:
- readme = readmefile.read()
-setup(name='toml',
- version='0.8.2',
- description="Python Library for Tom's Obvious, Minimal Language",
- author="Uiri Noyb",
- author_email="uiri@xqz.ca",
- url="https://github.com/uiri/toml",
- py_modules=['toml'],
- license="License :: OSI Approved :: MIT License",
- long_description=readme,
-)