aboutsummaryrefslogtreecommitdiffstats
path: root/components/webgpu/Cargo.toml
diff options
context:
space:
mode:
authorHieu Do <hieudn.uh@gmail.com>2024-06-09 11:35:27 +0700
committerGitHub <noreply@github.com>2024-06-09 04:35:27 +0000
commit4f5184b6e2aefb3bb53848a174076ed86aebc631 (patch)
tree179dc4f6556149570d6aa692d654c703ea09b59d /components/webgpu/Cargo.toml
parentb178a2b6e2312a74f4a72781789c45a31ac164a7 (diff)
downloadservo-4f5184b6e2aefb3bb53848a174076ed86aebc631.tar.gz
servo-4f5184b6e2aefb3bb53848a174076ed86aebc631.zip
webgpu: Enable gles support (#32452)
Diffstat (limited to 'components/webgpu/Cargo.toml')
-rw-r--r--components/webgpu/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/components/webgpu/Cargo.toml b/components/webgpu/Cargo.toml
index 2926cef6fce..2cd37b08ed4 100644
--- a/components/webgpu/Cargo.toml
+++ b/components/webgpu/Cargo.toml
@@ -34,7 +34,7 @@ features = ["metal"]
# We want the wgpu-core Vulkan backend on Linux and Windows.
[target.'cfg(any(windows, all(unix, not(any(target_os = "macos", target_os = "ios")))))'.dependencies.wgpu-core]
workspace = true
-features = ["vulkan"]
+features = ["gles", "vulkan"]
# We want the wgpu-core Direct3D backends on Windows.
[target.'cfg(windows)'.dependencies.wgpu-core]