aboutsummaryrefslogtreecommitdiffstats
path: root/components/style/Cargo.toml
diff options
context:
space:
mode:
authorTom Tromey <tom@tromey.com>2017-08-24 07:37:02 -0600
committerTom Tromey <tom@tromey.com>2017-08-28 12:49:30 -0600
commit546ecaeee9270d65d4ab8065d762f0a1c16eb898 (patch)
tree6b0128c274917364e838bd150e2438df03592127 /components/style/Cargo.toml
parenta266e96d28b7960b4fb0b236c3e8e93cf70f09b0 (diff)
downloadservo-546ecaeee9270d65d4ab8065d762f0a1c16eb898.tar.gz
servo-546ecaeee9270d65d4ab8065d762f0a1c16eb898.zip
Use cssparser's new_with_line_number_offset
cssparser provides a way to set the initial line number on a ParserInput. This patch changes servo to use this facility, rather than reimplement the same functionality itself.
Diffstat (limited to 'components/style/Cargo.toml')
-rw-r--r--components/style/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/components/style/Cargo.toml b/components/style/Cargo.toml
index 8105639b446..78938699075 100644
--- a/components/style/Cargo.toml
+++ b/components/style/Cargo.toml
@@ -37,7 +37,7 @@ bitflags = "0.7"
bit-vec = "0.4.3"
byteorder = "1.0"
cfg-if = "0.1.0"
-cssparser = "0.19.3"
+cssparser = "0.19.5"
encoding = {version = "0.2", optional = true}
euclid = "0.15"
fnv = "1.0"