aboutsummaryrefslogtreecommitdiffstats
path: root/components/style/Cargo.toml
diff options
context:
space:
mode:
authorJulian Seward <jseward@acm.org>2017-09-07 12:04:37 +0200
committerJulian Seward <jseward@acm.org>2017-09-07 12:04:37 +0200
commit155a20ff83607111689c6e92dbc5d1f4f2fad68d (patch)
treef7eb532dc5237cc8afc8363988889238f31a4d27 /components/style/Cargo.toml
parent54cd23adb8e9c10f5b5ef2c6f19b5d1e0351a1c5 (diff)
downloadservo-155a20ff83607111689c6e92dbc5d1f4f2fad68d.tar.gz
servo-155a20ff83607111689c6e92dbc5d1f4f2fad68d.zip
Bug 1389009 - stylo: Add fallible append APIs for Vec and SmallVec. r=manishearth.
Diffstat (limited to 'components/style/Cargo.toml')
-rw-r--r--components/style/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/components/style/Cargo.toml b/components/style/Cargo.toml
index b97002f3c4d..6839dea0d9f 100644
--- a/components/style/Cargo.toml
+++ b/components/style/Cargo.toml
@@ -40,6 +40,7 @@ cfg-if = "0.1.0"
cssparser = "0.20"
encoding = {version = "0.2", optional = true}
euclid = "0.15"
+fallible = { path = "../fallible" }
fnv = "1.0"
hashglobe = { path = "../hashglobe" }
heapsize = {version = "0.4", optional = true}