aboutsummaryrefslogtreecommitdiffstats
path: root/components/script/Cargo.toml
diff options
context:
space:
mode:
authorAnthony Ramine <n.oxyde@gmail.com>2017-02-14 17:35:39 +0100
committerAnthony Ramine <n.oxyde@gmail.com>2017-02-15 10:24:01 +0100
commit8bcf36b9a59b4f30fd54fceb85eeb51b1d4dee4f (patch)
tree16f762e408981f2130095470fc4c7b868f9011c2 /components/script/Cargo.toml
parent19c645ff68f517929308d1f22728d72231e9a543 (diff)
downloadservo-8bcf36b9a59b4f30fd54fceb85eeb51b1d4dee4f.tar.gz
servo-8bcf36b9a59b4f30fd54fceb85eeb51b1d4dee4f.zip
Change #[privatize] into #[derive(DenyPublicFields)]
Diffstat (limited to 'components/script/Cargo.toml')
-rw-r--r--components/script/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/components/script/Cargo.toml b/components/script/Cargo.toml
index a800dffac74..84ead24b21f 100644
--- a/components/script/Cargo.toml
+++ b/components/script/Cargo.toml
@@ -35,6 +35,7 @@ canvas_traits = {path = "../canvas_traits"}
caseless = "0.1.0"
cookie = {version = "0.2.5", features = ["serialize-rustc"]}
cssparser = {version = "0.8", features = ["heap_size", "serde-serialization"]}
+deny_public_fields = {path = "../deny_public_fields"}
devtools_traits = {path = "../devtools_traits"}
domobject_derive = {path = "../domobject_derive"}
encoding = "0.2"