aboutsummaryrefslogtreecommitdiffstats
path: root/components/script/Cargo.toml
diff options
context:
space:
mode:
authorEmilio Cobos Álvarez <emilio@crisal.io>2017-04-07 13:38:40 +0200
committerEmilio Cobos Álvarez <emilio@crisal.io>2017-04-07 13:38:40 +0200
commit1b51324b66a9c002ea209ef37e7578a4a7baeb6f (patch)
tree8468372538283e792af2c6ac6b88449619002d5b /components/script/Cargo.toml
parent8f2ceb41dd1a039f1d0150dcb1c4e2ba6b22afa2 (diff)
downloadservo-1b51324b66a9c002ea209ef37e7578a4a7baeb6f.tar.gz
servo-1b51324b66a9c002ea209ef37e7578a4a7baeb6f.zip
Update string-cache.
Diffstat (limited to 'components/script/Cargo.toml')
-rw-r--r--components/script/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/components/script/Cargo.toml b/components/script/Cargo.toml
index 7ec967056fa..b7f7f37fbd4 100644
--- a/components/script/Cargo.toml
+++ b/components/script/Cargo.toml
@@ -46,8 +46,8 @@ fnv = "1.0"
gfx_traits = {path = "../gfx_traits"}
heapsize = "0.3.6"
heapsize_derive = "0.1"
-html5ever = {version = "0.14", features = ["heap_size", "unstable"]}
-html5ever-atoms = {version = "0.2", features = ["heap_size"]}
+html5ever = {version = "0.15", features = ["heap_size", "unstable"]}
+html5ever-atoms = {version = "0.3", features = ["heap_size"]}
hyper = "0.10"
hyper_serde = "0.6"
image = "0.12"
@@ -87,7 +87,7 @@ style_traits = {path = "../style_traits"}
time = "0.1.12"
url = {version = "1.2", features = ["heap_size", "query_encoding"]}
uuid = {version = "0.4", features = ["v4"]}
-xml5ever = {version = "0.4", features = ["unstable"]}
+xml5ever = {version = "0.5", features = ["unstable"]}
webrender_traits = {git = "https://github.com/servo/webrender", features = ["ipc"]}
webvr = {path = "../webvr"}
webvr_traits = {path = "../webvr_traits"}