aboutsummaryrefslogtreecommitdiffstats
path: root/components/profile/Cargo.toml
diff options
context:
space:
mode:
authorAnthony Ramine <n.oxyde@gmail.com>2017-02-21 11:49:00 +0100
committerAnthony Ramine <n.oxyde@gmail.com>2017-02-21 11:50:36 +0100
commit63c4490e7374d4bc2f86f7c0c05c0a57da8c417d (patch)
tree2c209c918dcc9d296296021d1ce490aed7224004 /components/profile/Cargo.toml
parente973b2958d9863f2f9fba8fb8641e42202dc940b (diff)
downloadservo-63c4490e7374d4bc2f86f7c0c05c0a57da8c417d.tar.gz
servo-63c4490e7374d4bc2f86f7c0c05c0a57da8c417d.zip
Kill the plugins crate and its clippy support
Sometimes clippy gets outdated by months, and its current support setup means that each Servo component need to opt into it by depending on the plugins crate manually, and not all components do that.
Diffstat (limited to 'components/profile/Cargo.toml')
-rw-r--r--components/profile/Cargo.toml1
1 files changed, 0 insertions, 1 deletions
diff --git a/components/profile/Cargo.toml b/components/profile/Cargo.toml
index f85f5264aa0..275b3d92d19 100644
--- a/components/profile/Cargo.toml
+++ b/components/profile/Cargo.toml
@@ -11,7 +11,6 @@ path = "lib.rs"
[dependencies]
profile_traits = {path = "../profile_traits"}
-plugins = {path = "../plugins"}
ipc-channel = "0.7"
heartbeats-simple = "0.4"
log = "0.3.5"