aboutsummaryrefslogtreecommitdiffstats
path: root/components/profile/Cargo.toml
diff options
context:
space:
mode:
authorAnthony Ramine <n.oxyde@gmail.com>2016-10-04 19:49:57 +0200
committerAnthony Ramine <n.oxyde@gmail.com>2016-10-09 18:53:47 +0200
commit18545666832851bae304d2af19311886dea18308 (patch)
tree4de858ef30e6dafa025763b2386ddab3beed9942 /components/profile/Cargo.toml
parentb5a04a67fb439de5b1008b797f0f342bb0c8c4a8 (diff)
downloadservo-18545666832851bae304d2af19311886dea18308.tar.gz
servo-18545666832851bae304d2af19311886dea18308.zip
Update to Rust 1.14.0-nightly (19ac57926 2016-10-08)
A cargo bump and a switch to serde_derive is needed to do this rustup.
Diffstat (limited to 'components/profile/Cargo.toml')
-rw-r--r--components/profile/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/components/profile/Cargo.toml b/components/profile/Cargo.toml
index 3ecb761474b..f542c5a3f03 100644
--- a/components/profile/Cargo.toml
+++ b/components/profile/Cargo.toml
@@ -17,8 +17,8 @@ ipc-channel = "0.5"
heartbeats-simple = "0.3"
log = "0.3.5"
serde = "0.8"
+serde_derive = "0.8"
serde_json = "0.8"
-serde_macros = "0.8"
time = "0.1.12"
[target.'cfg(target_os = "macos")'.dependencies]