aboutsummaryrefslogtreecommitdiffstats
path: root/components/net/Cargo.toml
diff options
context:
space:
mode:
authorBastien Orivel <eijebong@bananium.fr>2018-08-11 03:22:05 +0200
committerBastien Orivel <eijebong@bananium.fr>2018-08-15 16:53:48 +0200
commit2e11bc10fb43238296435b13444ed9ca5b69a3bd (patch)
tree99922894dcc23740966fa50d13bce8039240a89e /components/net/Cargo.toml
parente40feab22f7af65def5c5827313ce48a526d309a (diff)
downloadservo-2e11bc10fb43238296435b13444ed9ca5b69a3bd.tar.gz
servo-2e11bc10fb43238296435b13444ed9ca5b69a3bd.zip
Replace servo-websocket by ws
This is heavily based on previous work done in #16012. Fixes #14517
Diffstat (limited to 'components/net/Cargo.toml')
-rw-r--r--components/net/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/components/net/Cargo.toml b/components/net/Cargo.toml
index 43c8b22c4c0..a2330c2aa62 100644
--- a/components/net/Cargo.toml
+++ b/components/net/Cargo.toml
@@ -41,13 +41,13 @@ servo_allocator = {path = "../allocator"}
servo_arc = {path = "../servo_arc"}
servo_config = {path = "../config"}
servo_url = {path = "../url"}
-servo-websocket = { version = "0.21", default-features = false, features = ["sync"] }
threadpool = "1.0"
time = "0.1.17"
unicase = "1.4.0"
url = "1.2"
uuid = {version = "0.6", features = ["v4"]}
webrender_api = {git = "https://github.com/servo/webrender", features = ["ipc"]}
+ws = { version = "0.7", features = ["ssl"] }
[dev-dependencies]
embedder_traits = { path = "../embedder_traits", features = ["tests"] }