aboutsummaryrefslogtreecommitdiffstats
path: root/components/layout/Cargo.toml
diff options
context:
space:
mode:
authorJosh Matthews <josh@joshmatthews.net>2020-02-19 17:07:29 -0500
committerJosh Matthews <josh@joshmatthews.net>2020-02-20 11:15:13 -0500
commit3fd3c23e17f0bae5d46069ff2a8f61cf4bd4aad7 (patch)
tree7b3d43e2d5cb3d88a57b39cc07c550847cf69e83 /components/layout/Cargo.toml
parent107a29121c8a0e21d03645dd07121b59b595ac93 (diff)
downloadservo-3fd3c23e17f0bae5d46069ff2a8f61cf4bd4aad7.tar.gz
servo-3fd3c23e17f0bae5d46069ff2a8f61cf4bd4aad7.zip
Update ipc-channel and crossbeam-channel.
Diffstat (limited to 'components/layout/Cargo.toml')
-rw-r--r--components/layout/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/components/layout/Cargo.toml b/components/layout/Cargo.toml
index b45aebed3b4..063e24559fa 100644
--- a/components/layout/Cargo.toml
+++ b/components/layout/Cargo.toml
@@ -17,7 +17,7 @@ app_units = "0.7"
atomic_refcell = "0.1"
bitflags = "1.0"
canvas_traits = {path = "../canvas_traits"}
-crossbeam-channel = "0.3"
+crossbeam-channel = "0.4"
embedder_traits = {path = "../embedder_traits"}
euclid = "0.20"
fnv = "1.0"
@@ -25,7 +25,7 @@ fxhash = "0.2"
gfx = {path = "../gfx"}
gfx_traits = {path = "../gfx_traits"}
html5ever = "0.25"
-ipc-channel = "0.12"
+ipc-channel = "0.14"
lazy_static = "1"
libc = "0.2"
log = "0.4"