aboutsummaryrefslogtreecommitdiffstats
path: root/python/toml/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'python/toml/setup.py')
-rw-r--r--python/toml/setup.py14
1 files changed, 14 insertions, 0 deletions
diff --git a/python/toml/setup.py b/python/toml/setup.py
new file mode 100644
index 00000000000..e2f2492dc10
--- /dev/null
+++ b/python/toml/setup.py
@@ -0,0 +1,14 @@
+from distutils.core import setup
+
+with open("README.rst") as readmefile:
+ readme = readmefile.read()
+setup(name='toml',
+ version='0.8.2',
+ description="Python Library for Tom's Obvious, Minimal Language",
+ author="Uiri Noyb",
+ author_email="uiri@xqz.ca",
+ url="https://github.com/uiri/toml",
+ py_modules=['toml'],
+ license="License :: OSI Approved :: MIT License",
+ long_description=readme,
+)