aboutsummaryrefslogtreecommitdiffstats
path: root/ports/libsimpleservo/api/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'ports/libsimpleservo/api/Cargo.toml')
-rw-r--r--ports/libsimpleservo/api/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/ports/libsimpleservo/api/Cargo.toml b/ports/libsimpleservo/api/Cargo.toml
index 083012403bb..ce9c10bac1c 100644
--- a/ports/libsimpleservo/api/Cargo.toml
+++ b/ports/libsimpleservo/api/Cargo.toml
@@ -13,7 +13,7 @@ log = "0.4"
servo-media = { git = "https://github.com/servo/media" }
webxr-api = { git = "https://github.com/servo/webxr", features = ["ipc"] }
-webxr = { git = "https://github.com/servo/webxr" , optional = true}
+webxr = { git = "https://github.com/servo/webxr"}
[target.'cfg(not(target_os = "macos"))'.dependencies]
libc = "0.2"
@@ -47,5 +47,5 @@ no_static_freetype = ["libservo/no_static_freetype"]
no-wgl = ["libservo/no-wgl"]
oculusvr = ["libservo/oculusvr"]
webdriver = ["libservo/webdriver"]
-uwp = ["libservo/uwp", "webxr", "webxr/openxr-api"]
+uwp = ["libservo/uwp", "webxr/openxr-api"]
webgl_backtrace = ["libservo/webgl_backtrace"]