aboutsummaryrefslogtreecommitdiffstats
path: root/components/script/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'components/script/Cargo.toml')
-rw-r--r--components/script/Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/components/script/Cargo.toml b/components/script/Cargo.toml
index 225daef5e04..f022352497e 100644
--- a/components/script/Cargo.toml
+++ b/components/script/Cargo.toml
@@ -20,6 +20,7 @@ webidl_lint = ["script_plugins/webidl_lint"]
default = ["unrooted_must_root_lint", "webidl_lint"]
webgl_backtrace = ["backtrace", "canvas_traits/webgl_backtrace"]
js_backtrace = ["backtrace"]
+uwp = ["js/uwp"]
[build-dependencies]
cmake = "0.1"
@@ -27,7 +28,7 @@ phf_codegen = "0.7"
phf_shared = "0.7"
serde_json = "1.0"
-[target.'cfg(any(target_os = "macos", target_os = "linux", target_os = "windows"))'.dependencies]
+[target.'cfg(target_os = "linux")'.dependencies]
tinyfiledialogs = "3.0"
[dependencies]