aboutsummaryrefslogtreecommitdiffstats
path: root/components/script/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'components/script/Cargo.toml')
-rw-r--r--components/script/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/components/script/Cargo.toml b/components/script/Cargo.toml
index 225daef5e04..957f45ad9bd 100644
--- a/components/script/Cargo.toml
+++ b/components/script/Cargo.toml
@@ -52,7 +52,6 @@ encoding_rs = "0.8"
enum-iterator = "0.2.0"
euclid = "0.20"
fnv = "1.0"
-gleam = "0.6"
headers = "0.2"
html5ever = "0.23"
http = "0.1"
@@ -100,6 +99,7 @@ servo_geometry = {path = "../geometry" }
servo-media = {git = "https://github.com/servo/media"}
servo_rand = {path = "../rand"}
servo_url = {path = "../url"}
+sparkle = "0.1"
smallvec = { version = "0.6", features = ["std", "union"] }
style = {path = "../style", features = ["servo"]}
style_traits = {path = "../style_traits"}