aboutsummaryrefslogtreecommitdiffstats
path: root/components/net/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'components/net/Cargo.toml')
-rw-r--r--components/net/Cargo.toml27
1 files changed, 27 insertions, 0 deletions
diff --git a/components/net/Cargo.toml b/components/net/Cargo.toml
new file mode 100644
index 00000000000..17560f4aa5c
--- /dev/null
+++ b/components/net/Cargo.toml
@@ -0,0 +1,27 @@
+[package]
+name = "net"
+version = "0.0.1"
+authors = ["The Servo Project Developers"]
+
+[lib]
+name = "net"
+path = "lib.rs"
+
+[dependencies.util]
+path = "../util"
+
+[dependencies.geom]
+git = "https://github.com/servo/rust-geom"
+
+[dependencies.http]
+git = "https://github.com/servo/rust-http"
+branch = "servo"
+
+[dependencies.png]
+git = "https://github.com/servo/rust-png"
+
+[dependencies.stb_image]
+git = "https://github.com/servo/rust-stb-image"
+
+[dependencies.url]
+git = "https://github.com/servo/rust-url"