aboutsummaryrefslogtreecommitdiffstats
path: root/components/malloc_size_of/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'components/malloc_size_of/Cargo.toml')
-rw-r--r--components/malloc_size_of/Cargo.toml40
1 files changed, 20 insertions, 20 deletions
diff --git a/components/malloc_size_of/Cargo.toml b/components/malloc_size_of/Cargo.toml
index 10d989d75ec..86f475609fa 100644
--- a/components/malloc_size_of/Cargo.toml
+++ b/components/malloc_size_of/Cargo.toml
@@ -28,28 +28,28 @@ servo = [
]
[dependencies]
-accountable-refcell = { version = "0.2.0", optional = true }
-app_units = "0.7"
-content-security-policy = { version = "0.5", features = ["serde"], optional = true }
-crossbeam-channel = { version = "0.4", optional = true }
-cssparser = "0.29"
-euclid = "0.22"
+accountable-refcell = { workspace = true, optional = true }
+app_units = { workspace = true }
+content-security-policy = { workspace = true, optional = true }
+crossbeam-channel = { workspace = true, optional = true }
+cssparser = { workspace = true }
+euclid = { workspace = true }
hashglobe = { path = "../hashglobe" }
-http = { version = "0.2", optional = true }
-hyper_serde = { version = "0.13", optional = true }
-keyboard-types = { version = "0.6", optional = true }
+http = { workspace = true, optional = true }
+hyper_serde = { workspace = true, optional = true }
+keyboard-types = { workspace = true, optional = true }
selectors = { path = "../selectors", features = ["shmem"] }
-serde = { version = "1.0.27", optional = true }
-serde_bytes = { version = "0.11", optional = true }
+serde = { workspace = true, optional = true }
+serde_bytes = { workspace = true, optional = true }
servo_arc = { path = "../servo_arc" }
-smallbitvec = "2.3.0"
-smallvec = "1.0"
-string_cache = { version = "0.8", optional = true }
-thin-slice = "0.1.0"
-time = { version = "0.1.41", optional = true }
-tokio = "1"
-url = { version = "2.0", optional = true }
-uuid = { version = "0.8", features = ["v4"], optional = true }
+smallbitvec = { workspace = true }
+smallvec = { workspace = true }
+string_cache = { workspace = true, optional = true }
+thin-slice = { workspace = true }
+time = { workspace = true, optional = true }
+tokio = { workspace = true }
+url = { workspace = true, optional = true }
+uuid = { workspace = true, optional = true }
void = "1.0.2"
webrender_api = { git = "https://github.com/servo/webrender", optional = true }
-xml5ever = { version = "0.17", optional = true }
+xml5ever = { workspace = true, optional = true }