aboutsummaryrefslogtreecommitdiffstats
path: root/components/jstraceable_derive/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'components/jstraceable_derive/Cargo.toml')
-rw-r--r--components/jstraceable_derive/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/components/jstraceable_derive/Cargo.toml b/components/jstraceable_derive/Cargo.toml
index 452d1833a3b..aebfffac062 100644
--- a/components/jstraceable_derive/Cargo.toml
+++ b/components/jstraceable_derive/Cargo.toml
@@ -11,6 +11,6 @@ path = "lib.rs"
proc-macro = true
[dependencies]
-proc-macro2 = "1"
-syn = { version = "1", default-features = false, features = ["clone-impls", "derive", "parsing"] }
-synstructure = "0.12"
+proc-macro2 = { workspace = true }
+syn = { workspace = true }
+synstructure = { workspace = true }