aboutsummaryrefslogtreecommitdiffstats
path: root/components/config_plugins/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'components/config_plugins/Cargo.toml')
-rw-r--r--components/config_plugins/Cargo.toml3
1 files changed, 1 insertions, 2 deletions
diff --git a/components/config_plugins/Cargo.toml b/components/config_plugins/Cargo.toml
index db94f48beec..24e0fb5d865 100644
--- a/components/config_plugins/Cargo.toml
+++ b/components/config_plugins/Cargo.toml
@@ -12,8 +12,7 @@ proc-macro = true
path = "lib.rs"
[dependencies]
-syn = "0.15"
+syn = { version = "0.15", default-features = false, features = ["clone-impls", "parsing"] }
quote = "0.6"
proc-macro2 = "0.4"
itertools = "0.8"
-