aboutsummaryrefslogtreecommitdiffstats
path: root/python/toml/setup.py
diff options
context:
space:
mode:
authorJack Moffitt <jack@metajack.im>2014-08-28 09:34:23 -0600
committerJack Moffitt <jack@metajack.im>2014-09-08 20:21:42 -0600
commitc6ab60dbfc6da7b4f800c9e40893c8b58413960c (patch)
treed1d74076cf7fa20e4f77ec7cb82cae98b67362cb /python/toml/setup.py
parentdb2f642c32fc5bed445bb6f2e45b0f6f0b4342cf (diff)
downloadservo-c6ab60dbfc6da7b4f800c9e40893c8b58413960c.tar.gz
servo-c6ab60dbfc6da7b4f800c9e40893c8b58413960c.zip
Cargoify servo
Diffstat (limited to 'python/toml/setup.py')
-rw-r--r--python/toml/setup.py14
1 files changed, 14 insertions, 0 deletions
diff --git a/python/toml/setup.py b/python/toml/setup.py
new file mode 100644
index 00000000000..e2f2492dc10
--- /dev/null
+++ b/python/toml/setup.py
@@ -0,0 +1,14 @@
+from distutils.core import setup
+
+with open("README.rst") as readmefile:
+ readme = readmefile.read()
+setup(name='toml',
+ version='0.8.2',
+ description="Python Library for Tom's Obvious, Minimal Language",
+ author="Uiri Noyb",
+ author_email="uiri@xqz.ca",
+ url="https://github.com/uiri/toml",
+ py_modules=['toml'],
+ license="License :: OSI Approved :: MIT License",
+ long_description=readme,
+)