aboutsummaryrefslogtreecommitdiffstats
path: root/python/toml/setup.py
diff options
context:
space:
mode:
authorbors-servo <metajack+bors@gmail.com>2015-08-08 19:42:14 -0600
committerbors-servo <metajack+bors@gmail.com>2015-08-08 19:42:14 -0600
commitc315404db80c92a695531b0aa4bcf61c125a3bff (patch)
tree9b543c68e4230741bf907532bc455efe6733990a /python/toml/setup.py
parentb00583bd4e7169a6b952633df718268904f2bd0c (diff)
parentb327e9b595c2d55f499b872a5ffd72835e1f3e24 (diff)
downloadservo-c315404db80c92a695531b0aa4bcf61c125a3bff.tar.gz
servo-c315404db80c92a695531b0aa4bcf61c125a3bff.zip
Auto merge of #7103 - frewsxcv:python-venv, r=metajack
Use one Python virtual environment for all mach commands *See individual commits for more information* <!-- Reviewable:start --> [<img src="https://reviewable.io/review_button.png" height=40 alt="Review on Reviewable"/>](https://reviewable.io/reviews/servo/servo/7103) <!-- Reviewable:end -->
Diffstat (limited to 'python/toml/setup.py')
-rw-r--r--python/toml/setup.py14
1 files changed, 0 insertions, 14 deletions
diff --git a/python/toml/setup.py b/python/toml/setup.py
deleted file mode 100644
index e2f2492dc10..00000000000
--- a/python/toml/setup.py
+++ /dev/null
@@ -1,14 +0,0 @@
-from distutils.core import setup
-
-with open("README.rst") as readmefile:
- readme = readmefile.read()
-setup(name='toml',
- version='0.8.2',
- description="Python Library for Tom's Obvious, Minimal Language",
- author="Uiri Noyb",
- author_email="uiri@xqz.ca",
- url="https://github.com/uiri/toml",
- py_modules=['toml'],
- license="License :: OSI Approved :: MIT License",
- long_description=readme,
-)