aboutsummaryrefslogtreecommitdiffstats
path: root/python/tidy/setup.py
diff options
context:
space:
mode:
authoraskeing <askeing@gmail.com>2016-04-17 02:12:28 +0900
committeraskeing <askeing@gmail.com>2016-04-17 02:12:28 +0900
commitc723ac64013ec78bd03414da0d5d10e589e048d7 (patch)
tree4cf29a8934e8b3c2c32d9621eb80cc9ba1094ead /python/tidy/setup.py
parent1eab6ca02dd8e91a1eb5b38b8c95cab9945562cd (diff)
downloadservo-c723ac64013ec78bd03414da0d5d10e589e048d7.tar.gz
servo-c723ac64013ec78bd03414da0d5d10e589e048d7.zip
Add dependency on toml base on python/requirements.txt
Diffstat (limited to 'python/tidy/setup.py')
-rw-r--r--python/tidy/setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/python/tidy/setup.py b/python/tidy/setup.py
index f3525a3c07d..958e5dd55c5 100644
--- a/python/tidy/setup.py
+++ b/python/tidy/setup.py
@@ -15,6 +15,7 @@ VERSION = '0.0.1'
install_requires = [
"flake8==2.4.1",
+ "toml==0.9.1",
]
here = os.path.dirname(os.path.abspath(__file__))