aboutsummaryrefslogtreecommitdiffstats
path: root/python/tidy/setup.py
diff options
context:
space:
mode:
authoraskeing <askeing@gmail.com>2016-04-17 02:00:13 +0900
committeraskeing <askeing@gmail.com>2016-04-17 02:00:13 +0900
commit1eab6ca02dd8e91a1eb5b38b8c95cab9945562cd (patch)
tree6ff30e83f2dcef151586a1c7042026c632f5d031 /python/tidy/setup.py
parent86778a0d714e4e9d2696d54ec422aede47ba3cb9 (diff)
downloadservo-1eab6ca02dd8e91a1eb5b38b8c95cab9945562cd.tar.gz
servo-1eab6ca02dd8e91a1eb5b38b8c95cab9945562cd.zip
Add dependency on flake8 base on python/requirements.txt
Diffstat (limited to 'python/tidy/setup.py')
-rw-r--r--python/tidy/setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/python/tidy/setup.py b/python/tidy/setup.py
index 81b788e6c14..f3525a3c07d 100644
--- a/python/tidy/setup.py
+++ b/python/tidy/setup.py
@@ -14,6 +14,7 @@ from setuptools import setup, find_packages
VERSION = '0.0.1'
install_requires = [
+ "flake8==2.4.1",
]
here = os.path.dirname(os.path.abspath(__file__))