aboutsummaryrefslogtreecommitdiffstats
path: root/python/tidy/setup.py
diff options
context:
space:
mode:
authorKagami Sascha Rosylight <saschanaz@outlook.com>2020-06-21 04:30:23 +0200
committerKagami Sascha Rosylight <saschanaz@outlook.com>2020-06-21 04:30:23 +0200
commit57eed5baa47c381b145c362fe658fa4c352a4181 (patch)
tree69c6ca54d20c3d252e3a0ea67293c7419a032bfd /python/tidy/setup.py
parentd01648d637a350af0cb81470f956cc5edd18a9a4 (diff)
downloadservo-57eed5baa47c381b145c362fe658fa4c352a4181.tar.gz
servo-57eed5baa47c381b145c362fe658fa4c352a4181.zip
Use except Exception where Py2/3 disagrees
Diffstat (limited to 'python/tidy/setup.py')
-rw-r--r--python/tidy/setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/python/tidy/setup.py b/python/tidy/setup.py
index c6fe447fe1a..dddb7f01f0f 100644
--- a/python/tidy/setup.py
+++ b/python/tidy/setup.py
@@ -26,13 +26,13 @@ here = os.path.dirname(os.path.abspath(__file__))
try:
with open(os.path.join(here, 'README.rst')) as doc:
readme = doc.read()
-except FileNotFoundError:
+except Exception:
readme = ''
try:
with open(os.path.join(here, 'HISTORY.rst')) as doc:
history = doc.read()
-except FileNotFoundError:
+except Exception:
history = ''
long_description = readme + '\n\n' + history