aboutsummaryrefslogtreecommitdiffstats
path: root/python/tidy/setup.py
diff options
context:
space:
mode:
authoraskeing <askeing@gmail.com>2016-04-14 16:13:21 +0800
committeraskeing <askeing@gmail.com>2016-04-14 16:13:21 +0800
commit753db5e119447fc10961ca9571c7cc224a6c141a (patch)
tree2855a9b9f752cf73fb69324208f8e444d11da8b1 /python/tidy/setup.py
parentbfe460de9e482bdd40b6ec6f702d612d1bb5b43b (diff)
downloadservo-753db5e119447fc10961ca9571c7cc224a6c141a.tar.gz
servo-753db5e119447fc10961ca9571c7cc224a6c141a.zip
Modify the description of setup.py
Diffstat (limited to 'python/tidy/setup.py')
-rw-r--r--python/tidy/setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/python/tidy/setup.py b/python/tidy/setup.py
index 7221e6c1463..9b87bf9c8bb 100644
--- a/python/tidy/setup.py
+++ b/python/tidy/setup.py
@@ -27,12 +27,12 @@ if __name__ == '__main__':
setup(
name='servo_tidy',
version=VERSION,
- description='The tidy package of Servo',
+ description='The servo-tidy is used to check licenses, line lengths, whitespace, flake8 on Python files, lock file versions, and more.',
long_description=long_description,
keywords='mozilla servo tidy ',
author='The Servo Project Developers',
author_email='dev-servo@lists.mozilla.org',
- url='https://github.com/servo/servo_tindy',
+ url='https://github.com/servo/servo',
packages=find_packages(exclude=['ez_setup', 'examples', 'tests']),
package_data={},
install_requires=install_requires,