aboutsummaryrefslogtreecommitdiffstats
path: root/python/tidy/setup.py
diff options
context:
space:
mode:
authoredunham <edunham@mozilla.com>2016-04-19 13:57:09 -0700
committerUK992 <urbankrajnc92@gmail.com>2016-08-12 13:32:09 +0200
commit48ace17b5419a9795a13bded286e113e79d56905 (patch)
treebc78a198ae1129c8c16979b868fba2b2634d0eb1 /python/tidy/setup.py
parent1f4dd8765fe06784f052765f63f3e4869faf8164 (diff)
downloadservo-48ace17b5419a9795a13bded286e113e79d56905.tar.gz
servo-48ace17b5419a9795a13bded286e113e79d56905.zip
Improve tidy's license validation logic
fixes https://github.com/servo/servo/issues/10716 I took the lazy way out and hardcoded the size of block we examine for licenses. fixes https://github.com/servo/servo/issues/10719 Includes tests for new functionality.
Diffstat (limited to 'python/tidy/setup.py')
-rw-r--r--python/tidy/setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/python/tidy/setup.py b/python/tidy/setup.py
index a1af7d88465..dbff59e7964 100644
--- a/python/tidy/setup.py
+++ b/python/tidy/setup.py
@@ -11,7 +11,7 @@ import os
from setuptools import setup, find_packages
-VERSION = '0.0.3'
+VERSION = '0.1.0'
install_requires = [
"flake8==2.4.1",
@@ -51,7 +51,7 @@ if __name__ == '__main__':
zip_safe=False,
entry_points={
'console_scripts': [
- 'servo-tidy=servo_tidy.tidy:scan'
+ 'servo-tidy=servo_tidy.tidy:scan',
],
},
)