aboutsummaryrefslogtreecommitdiffstats
path: root/components/webgpu/Cargo.toml
diff options
context:
space:
mode:
authorKunal Mohan <kunalmohan99@gmail.com>2020-07-07 14:37:42 +0530
committerKunal Mohan <kunalmohan99@gmail.com>2020-07-16 23:21:09 +0530
commit0dc1514d573260e736e3587f352a9663bd6be93b (patch)
tree859186196c4607311b36688496cc55cafd37ec16 /components/webgpu/Cargo.toml
parent809b4ae2eefdbc118efc911b1d14d9a5a04eff79 (diff)
downloadservo-0dc1514d573260e736e3587f352a9663bd6be93b.tar.gz
servo-0dc1514d573260e736e3587f352a9663bd6be93b.zip
Implement Async Error reporting for WebGPU and update wgpu-core
Diffstat (limited to 'components/webgpu/Cargo.toml')
-rw-r--r--components/webgpu/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/components/webgpu/Cargo.toml b/components/webgpu/Cargo.toml
index 3f04af88a3f..2b78a737c38 100644
--- a/components/webgpu/Cargo.toml
+++ b/components/webgpu/Cargo.toml
@@ -16,6 +16,7 @@ euclid = "0.20"
ipc-channel = "0.14"
log = "0.4"
malloc_size_of = { path = "../malloc_size_of" }
+msg = { path = "../msg" }
serde = { version = "1.0", features = ["serde_derive"] }
servo_config = { path = "../config" }
smallvec = { version = "0.6", features = ["serde"] }