aboutsummaryrefslogtreecommitdiffstats
path: root/components/pixels/Cargo.toml
diff options
context:
space:
mode:
authorEmilio Cobos Álvarez <emilio@crisal.io>2019-07-22 12:49:39 +0200
committerEmilio Cobos Álvarez <emilio@crisal.io>2019-07-23 23:09:55 +0200
commit3d57c22e9cda982923dd184152d3f187910d7b46 (patch)
tree51d07653ebd19e68626a5a0b442e8dde98c9dbd0 /components/pixels/Cargo.toml
parent2ff7cb5a3749d65bb7b7a8f637d8196e316179c9 (diff)
downloadservo-3d57c22e9cda982923dd184152d3f187910d7b46.tar.gz
servo-3d57c22e9cda982923dd184152d3f187910d7b46.zip
Update euclid.
There are a few canvas2d-related dependencies that haven't updated, but they only use euclid internally so that's not blocking landing the rest of the changes. Given the size of this patch, I think it's useful to get this landed as-is.
Diffstat (limited to 'components/pixels/Cargo.toml')
-rw-r--r--components/pixels/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/components/pixels/Cargo.toml b/components/pixels/Cargo.toml
index 0d5c9161b26..1b9f4d97002 100644
--- a/components/pixels/Cargo.toml
+++ b/components/pixels/Cargo.toml
@@ -11,7 +11,7 @@ name = "pixels"
path = "lib.rs"
[dependencies]
-euclid = "0.19"
+euclid = "0.20"
malloc_size_of = {path = "../malloc_size_of"}
malloc_size_of_derive = "0.1"
serde = {version = "1", features = ["derive"]}