aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorSimon Sapin <simon.sapin@exyr.org>2014-11-28 08:16:02 +0000
committerSimon Sapin <simon.sapin@exyr.org>2014-12-02 18:03:39 -0800
commit2f413c89374493184768e2ee6fe0b35f0ef52994 (patch)
tree745e727f761fd30d792cca9d61364b93bffd8a1b /Cargo.toml
parentb2b6d4d0d1e381d038dc5e45cbe74304704934e7 (diff)
downloadservo-2f413c89374493184768e2ee6fe0b35f0ef52994.tar.gz
servo-2f413c89374493184768e2ee6fe0b35f0ef52994.zip
Move the servo crate from root to components/servo
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml69
1 files changed, 0 insertions, 69 deletions
diff --git a/Cargo.toml b/Cargo.toml
deleted file mode 100644
index 9dca413e4a0..00000000000
--- a/Cargo.toml
+++ /dev/null
@@ -1,69 +0,0 @@
-[package]
-
-name = "servo"
-version = "0.0.1"
-authors = ["The Servo Project Developers"]
-
-[lib]
-name = "servo"
-crate-type = ["rlib"]
-
-[[bin]]
-name = "servo"
-test = false
-doc = false
-bench = false
-
-[[test]]
-name = "reftest"
-path = "tests/reftest.rs"
-harness = false
-
-[[test]]
-name = "contenttest"
-path = "tests/contenttest.rs"
-harness = false
-
-[features]
-default = ["glfw_app"]
-glutin = ["glutin_app"]
-
-[dependencies.compositing]
-path = "components/compositing"
-
-[dependencies.net]
-path = "components/net"
-
-[dependencies.msg]
-path = "components/msg"
-
-[dependencies.util]
-path = "components/util"
-
-[dependencies.script]
-path = "components/script"
-
-[dependencies.layout]
-path = "components/layout"
-
-[dependencies.gfx]
-path = "components/gfx"
-
-[dependencies.glfw_app]
-path = "ports/glfw"
-optional = true
-
-[dependencies.glutin_app]
-path = "ports/glutin"
-optional = true
-
-[dependencies.url]
-git = "https://github.com/servo/rust-url"
-
-[dependencies.green]
-git = "https://github.com/servo/green-rs"
-branch = "servo"
-
-[dependencies.rustuv]
-git = "https://github.com/servo/green-rs"
-branch = "servo"